<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta name="msvalidate.01" content="7022EFB1C158E4442925F056BDE31186" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>How Cheerios Can Help Save Bees In Canada | eCanadaNow</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ecanadanow.com/xmlrpc.php">


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eCanadaNow &raquo; Feed" href="http://www.ecanadanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eCanadaNow &raquo; Comments Feed" href="http://www.ecanadanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eCanadaNow &raquo; How Cheerios Can Help Save Bees In Canada Comments Feed" href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecanadanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecanadanow.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-style-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-responsive-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/assets/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-switcher-style-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/assets/css/switcher.css' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-color-schemes-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/assets/colors/blue.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ecanadanow.com?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecanadanow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.ecanadanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecanadanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecanadanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emeralds  from 400 year old shipwreck up for auction' href='http://www.ecanadanow.com/curiosity/2017/03/17/emeralds-from-400-year-old-shipwreck-up-for-auction/' />
<link rel='next' title='Katy Perry Sexuality:  Told To &#8216;Pray The Gay Away&#8217;' href='http://www.ecanadanow.com/entertainment/2017/03/20/katy-perry-sexuality-told-to-pray-the-gay-away/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p1YcaQ-qdw' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecanadanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecanadanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F&#038;format=xml" />
<meta name="news_keywords" content="Bees">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="template" content="Rexus 1.0.7" />
<meta name="ca_title" content="How Cheerios Can Help Save Bees In Canada" /><meta name="ca_image" content="http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees-150x150.jpg" /><!--[if lte IE 9]>
<script src="http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/html5shiv.js"></script>
<![endif]-->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.wp-caption, .entry-content img, .entry-content a img  {max-width: 100%; height: auto; }
.wp-caption {margin: 0;}
			</style>
		</head>

<body class="post-template-default single single-post postid-100782 single-format-standard group-blog layout-2c-l no-pattern">
	
			<div class="container">
			<a id="secondary-mobile-menu" href="#primary-nav">
				<i class="fa fa-bars"></i> Primary Menu			</a>
		</div>
	
	<!-- Header Ad / Start -->
		<!-- Header Ad / End -->

	<header id="masthead" class="site-header container clearfix" role="banner">

		<div id="logo">
<a href="http://www.ecanadanow.com" rel="home">
<img src="http://www.ecanadanow.com/wp-content/uploads/2017/03/logo.png" alt="eCanadaNow" />
</a>
</div>

		<div class="header-social-icons"></div>
		
	<nav id="secondary-nav" class="secondary-navigation" role="navigation">

		<div class="menu-top-nav-menu-container"><ul id="secondary-menu" class="menu-secondary-items sf-menu"><li id="menu-item-100310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100310"><a href="http://www.ecanadanow.com/">Home</a></li>
<li id="menu-item-100484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100484"><a href="http://www.ecanadanow.com/directory/">Directory</a></li>
<li id="menu-item-100311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100311"><a href="http://www.ecanadanow.com/about/">About</a></li>
<li id="menu-item-100312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100312"><a href="http://www.ecanadanow.com/contact-ecanadanow/">Contact</a></li>
<li id="menu-item-100313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100313"><a href="http://www.ecanadanow.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
		<div id="header-search">
	<form method="get" id="searchform" action="http://www.ecanadanow.com/" role="search">
		<input type="text" name="s" id="s" placeholder="Search">
		<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
</div>
	</nav><!-- #site-navigation -->


	</header><!-- #masthead -->
	
			<a id="primary-mobile-menu" class="container" href="#primary-nav">
			<i class="fa fa-bars"></i> <span>Secondary Menu</span>
		</a>
	
	
	<nav id="primary-nav" class="main-navigation container clearfix" role="navigation">

		<div class="menu-category-menu-container"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-99776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99776"><a href="http://www.ecanadanow.com/category/business/">Business</a></li>
<li id="menu-item-99777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99777"><a href="http://www.ecanadanow.com/category/canada/">Canada</a></li>
<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="http://www.ecanadanow.com/category/curiosity/">Curiosity</a></li>
<li id="menu-item-99787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99787"><a href="http://www.ecanadanow.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-99788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99788"><a href="http://www.ecanadanow.com/category/health/">Health</a></li>
<li id="menu-item-99790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99790"><a href="http://www.ecanadanow.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-99791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99791"><a href="http://www.ecanadanow.com/category/science/">Sci Tech</a>
<ul class="sub-menu">
	<li id="menu-item-99792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99792"><a href="http://www.ecanadanow.com/category/science/space/">Space</a></li>
	<li id="menu-item-99793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99793"><a href="http://www.ecanadanow.com/category/science/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-99794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99794"><a href="http://www.ecanadanow.com/category/sports/">Sports</a></li>
<li id="menu-item-99796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99796"><a href="http://www.ecanadanow.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-99797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99797"><a href="http://www.ecanadanow.com/category/world/us-world/">US</a></li>
</ul>
</li>
</ul></div>
	</nav><!-- #site-navigation -->


	<div id="page" class="hfeed site container clearfix">

		
		
	<div id="primary" class="content-area" data-mh="equal">
		<main id="main" class="site-main" role="main">

		
			
	<div class="breadcrumbs clearfix">
		<span class="post-nav post-nav-prev"><i class="fa fa-angle-left"></i> <a href="http://www.ecanadanow.com/curiosity/2017/03/17/emeralds-from-400-year-old-shipwreck-up-for-auction/" rel="prev">Emeralds  from 400 year old shipwreck up for auction</a></span>		<span class="post-nav post-nav-next"><a href="http://www.ecanadanow.com/entertainment/2017/03/20/katy-perry-sexuality-told-to-pray-the-gay-away/" rel="next">Katy Perry Sexuality:  Told To &#8216;Pray The Gay Away&#8217;</a> <i class="fa fa-angle-right"></i></span>	</div><!-- .breadcrumbs -->


			<article id="post-100782" class="post-100782 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-bees clearfix">
	
	<header class="entry-header">
		<h1 class="entry-title">How Cheerios Can Help Save Bees In Canada</h1>
		<div class="entry-meta">
			by <span class="entry-author"><span class="author vcard"><a class="url fn n" href="http://www.ecanadanow.com/author/ron/">Ron</a></span></span> on <a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/" rel="bookmark"><time class="entry-date published" datetime="2017-03-19T20:00:32+00:00">March 19, 2017</time></a> in <span class="entry-categories"><a href="http://www.ecanadanow.com/category/science/" rel="category tag">Sci Tech</a></span>
							<span class="entry-comment"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/#comments">15</a></span>
					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="100783" data-permalink="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/attachment/cheerios-bees/" data-orig-file="http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees.jpg" data-orig-size="653,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheerios bees" data-image-description="&lt;p&gt;Honey and Nut Cheerios Hopes To Plant 100 Million More Wildflowers In Canada as part of &#8220;Bee Hunt&#8221; Campaign &lt;/p&gt;
" data-medium-file="http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees-300x194.jpg" data-large-file="http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees.jpg" class="aligncenter size-full wp-image-100783" src="http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees.jpg" alt="" width="653" height="423" srcset="http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees.jpg 653w, http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees-300x194.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" />With the tremendous success of its inaugural Beer and Honey Cheerios campaign, Canadians are encouraged to plant 100 million wildflowers from one end to the other Of the country this year to help restore the natural habitat of bees.</p>
<p>&#8220;Last year we distributed three times as many seeds as we originally planned, and we have offered 100 million wildflower seeds to Canadians of all ages. This year we hope that Canadians will help us plant 100 million new wildflowers across <a title="Canada" href="http://www.ecanadanow.com/category/edition-francaise/canada-edition-francaise/">Canada</a> to help bring the bees back, &#8220;said Emma Eriksson, Vice President of Marketing for General <span class="xn-person">Mills <a title="Canada" href="http://www.ecanadanow.com/category/edition-francaise/canada-edition-francaise/">Canada</a></span> , the manufacturer Cheerios with honey and walnuts.</p>
<p>Despite the success of our wildflower planting efforts last year, bee populations throughout North America remain unstable and work remains to be done. Without the presence of healthy and vigorous bee colonies, one-third of the food we consume may disappear. Food crops, from fruit to walnuts to coffee, depend on the pollination work done by bees.</p>
<p>&#8220;The fruits and vegetables that form the basis of a good diet are at risk if we do not maintain healthy and stable bee populations,&#8221; says <span class="xn-person">Marla Spivak</span> , a recognized bee specialist and professor of entomology at the University Of <span class="xn-location">Minnesota</span> . &#8220;Planting wildflowers is a simple but extremely important way for Canadians to help preserve and develop the natural habitat that bees need to survive. &#8221;</p>
<p><b>WILD FLOWER SEEDS FREE OF CHARGE</b></p><!--Ad Injection:random--><div style='margin-top:1px;margin-bottom:1px;padding-top:1px;padding-bottom:1px;'><div style=”display:block;float:left;margin:5px; padding-right:5px; padding-bottom:5px; padding-top:5px;”><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eCanada Inside Post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6594371033519303"
     data-ad-slot="7762370186"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Once again this year, Canadians can purchase wildflower seeds free of charge at <a href="http://www.ramenonslesabeilles.ca/" target="_blank" rel="nofollow">www.ramesonbeats.ca</a> . To promote this call to action, Cheerios with honey and nuts has once again removed his beloved mascot, Buzz the Bee, from his cereal packs for a limited time.</p>
<p>This year, the Beekeepers campaign focuses particularly on children. &#8220;Last year, the children wanted so much to help us that they wrote letters, produced videos and some even sent us the contents of their piggy bank in hopes of helping to save the bees,&#8221; said <span class="xn-person">Hannah Alper</span> , a 14-year-old environmental activist and young ambassador for the Beat the Bees campaign. &#8220;I am very pleased to lend my voice to this year&#8217;s campaign to explain to children how important it is to make a significant difference by planting wildflowers outside their homes. We truly hope that the next generation of Canadians will be aware of the need to care for bees. That will make all the difference. &#8221;</p>
<p><b>LIFE AFTER THE DISAPPEARANCE OF BEES</b></p>
<p>To further encourage Canadians to plant wildflowers to help bring back the bees, Honey and Walnut General Mills and Cheerios will launch experiential activation in downtown <span class="xn-location">Toronto</span> . It will provide consumers with an overview of the grocery store of the future in a <a title="world" href="http://www.ecanadanow.com/category/world/">world</a> where we would have failed to act &#8211; where we would not have favored the return of our bee populations &#8211; and will present the irreplaceable role that these Insects play to provide farmers and families with the food we all need to live.</p>
<p>On March 11 and 12, consumers will be invited to explore the grocery store of the future and discover the striking contrast between two very different futures: one without a healthy bee population and the other highlighting everything that Will happen if we work together to bring back the bees.</p>
<!--Ad Injection:bottom-->
<div style=''><center><center>Advertisement</center>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ECN Bottom 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6594371033519303"
     data-ad-slot="4805651782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">

					<div class="entry-share-icons">
				Share This Post: 					<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=How Cheerios Can Help Save Bees In Canada&url=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F&media=http://www.ecanadanow.com/wp-content/uploads/2017/03/cheerios-bees.jpg&description=With the tremendous success of its inaugural Beer and Honey Cheerios campaign, Canadians are encouraged to plant 100 million wildflowers from one end to the other Of the country this&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F&title=How Cheerios Can Help Save Bees In Canada&summary=With the tremendous success of its inaugural Beer and Honey Cheerios campaign, Canadians are encouraged to plant 100 million wildflowers from one end to the other Of the country this&hellip;&source=eCanadaNow" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>
			</div><!-- .entry-share-icons -->
		
		<div class="entry-tags">
						Tags: <a href="http://www.ecanadanow.com/tag/bees/" rel="tag">Bees</a>		</div>

			</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->


			
                    

<div id="comments" class="comments-area">

	<div id="contentad323489"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "12b79a16-e427-4026-bc4a-aa31d9fda444",
            d:  "ZWNhbmFkYW5vdy5jb20=",
            wid: "323489",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad323489").appendChild(s);
    })(document);
</script>
			<h2 class="comments-title">
			15 thoughts on &ldquo;<span>How Cheerios Can Help Save Bees In Canada</span>&rdquo;		</h2>

		
		<ol class="commentlist clearfix">
				<li class="comment even thread-even depth-1" id="li-comment-43607">
		<article id="comment-43607" class="comment">

			<img alt='' src='http://1.gravatar.com/avatar/7adc84237907c51e4e266b8052ed9e6b?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7adc84237907c51e4e266b8052ed9e6b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>Mike hoover</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43607"><time datetime="2017-03-19T22:12:19+00:00">March 19, 2017 at 10:12 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43607#respond' onclick='return addComment.moveForm( "comment-43607", "43607", "respond", "100782" )' aria-label='Reply to Mike hoover'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>For the last few years I have purposely avoided mowing my pear orchard as I have had a very nice showing of milkweed growing between the trees.  Still with a nice patch of milkweed and lots of blooming wild perennials near by I can&#8217;t seem to attract  any Monarchs or any other kind of butterflies for that matter. I live in the Okanagan and bee and butterfly season soon. Last year I believe there was one lonely Monarch&#8230;&#8230;Always on the lookout &#8230;.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-43608">
		<article id="comment-43608" class="comment">

			<img alt='' src='http://0.gravatar.com/avatar/f1a84904710739f497b035b748d9017a?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f1a84904710739f497b035b748d9017a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>Jim</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43608"><time datetime="2017-03-20T10:15:47+00:00">March 20, 2017 at 10:15 am</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43608#respond' onclick='return addComment.moveForm( "comment-43608", "43608", "respond", "100782" )' aria-label='Reply to Jim'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Okay, I get it that those particular flowers are a bad idea, and your suggestion the best way to help is to encourage hives around farmland is great and all – but I don’t have acres of farmland. What can average joe with his quarter acre of lawn or 4&#8217;x8&#8242; balcony do to help, as there are more of us than farm owners?</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment even depth-2" id="li-comment-43613">
		<article id="comment-43613" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/e8edfeb517e699193c35e7e50972f344?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e8edfeb517e699193c35e7e50972f344?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong><a href='http://www.BizPhyZ.com' rel='external nofollow' class='url'>Chris REich</a></strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43613"><time datetime="2017-03-20T12:04:36+00:00">March 20, 2017 at 12:04 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43613#respond' onclick='return addComment.moveForm( "comment-43613", "43613", "respond", "100782" )' aria-label='Reply to Chris REich'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Use less pesticide. I believe we will find the excess use of pesticides and herbicides at the heart of the problem.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-43620">
		<article id="comment-43620" class="comment">

			<img alt='' src='http://0.gravatar.com/avatar/3cb31a07ac9ff77764d751b4172d9f4e?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cb31a07ac9ff77764d751b4172d9f4e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>Mark O</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43620"><time datetime="2017-03-20T15:17:02+00:00">March 20, 2017 at 3:17 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43620#respond' onclick='return addComment.moveForm( "comment-43620", "43620", "respond", "100782" )' aria-label='Reply to Mark O'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Buy organic produce and non-GMO produce only.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-43609">
		<article id="comment-43609" class="comment">

			<img alt='' src='http://0.gravatar.com/avatar/f1a84904710739f497b035b748d9017a?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f1a84904710739f497b035b748d9017a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>dds</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43609"><time datetime="2017-03-20T10:16:23+00:00">March 20, 2017 at 10:16 am</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43609#respond' onclick='return addComment.moveForm( "comment-43609", "43609", "respond", "100782" )' aria-label='Reply to dds'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>If you want to get REALLY annoyed, free seed packets sent out by Sierra Club last year had almost exactly the same mix of seeds as part of a fundraiser. I got two of them. A group I belong to (the San Diego chapter of the California Native Plant Society) complained to the national Sierra Club and got blown off by a press flack. I later found out that they’d sent out similar weed, sorry, seed packets for at least a decade.</p>
<p>Someone should check, but I suspect that this is something like “cheap wildflower seed mix #1&#8243; being sold by a major seed company. I’d love to know who’s selling it, but I’m too busy to track it down.</p>
<p>Incidentally, the term “wildflower” in the seed trade is close to meaningless, and this mix is designed to produce at least one hardy (meaning weedy, hard to get rid of) flowering annual in any state in the US.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-43610">
		<article id="comment-43610" class="comment">

			<img alt='' src='http://0.gravatar.com/avatar/f1a84904710739f497b035b748d9017a?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f1a84904710739f497b035b748d9017a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>ddsd</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43610"><time datetime="2017-03-20T10:19:38+00:00">March 20, 2017 at 10:19 am</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43610#respond' onclick='return addComment.moveForm( "comment-43610", "43610", "respond", "100782" )' aria-label='Reply to ddsd'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Forget-me-not is banned as a noxious weed in Massachusetts and Connecticut, The California poppy is listed as an “invasive exotic pest plant” in southeastern states. And many of the flowers in their packets are not native to anywhere in the US.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-43611">
		<article id="comment-43611" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/8dfa301913b83cde800ac6a29ee1cb0d?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8dfa301913b83cde800ac6a29ee1cb0d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>Eh?</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43611"><time datetime="2017-03-20T11:02:10+00:00">March 20, 2017 at 11:02 am</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43611#respond' onclick='return addComment.moveForm( "comment-43611", "43611", "respond", "100782" )' aria-label='Reply to Eh?'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>&#8220;&#8230;its inaugural Beer and Honey Cheerios campaign&#8230;&#8221;</p>
<p>In the USA, we put milk, not beer, on our Honey Cheerios.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-43612">
		<article id="comment-43612" class="comment">

			<img alt='' src='http://1.gravatar.com/avatar/1cb79968806c4c08337ac12438b720d5?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1cb79968806c4c08337ac12438b720d5?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>Robb55</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43612"><time datetime="2017-03-20T11:58:29+00:00">March 20, 2017 at 11:58 am</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43612#respond' onclick='return addComment.moveForm( "comment-43612", "43612", "respond", "100782" )' aria-label='Reply to Robb55'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>I am concerned that the wild flower seed mix they are spreading across the country may be appropriate for one area but turn out to be an invasive species in another. Mistakes like that have happened before like when a virulent strain of wild sunflowers got out into farmers crops and made a mess. Now, some kind of invasive Japanese honeysuckle is wrecking havoc on farms and in parks and grasslands. Somebody decided it would be pretty in their garden and now it&#8217;s everywhere. I hope someone has carefully researched the strains of plants they are spreading all over so they don&#8217;t inadvertently cause a lot of damage.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-43614">
		<article id="comment-43614" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/e8edfeb517e699193c35e7e50972f344?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e8edfeb517e699193c35e7e50972f344?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong><a href='http://www.BizPhyZ.com' rel='external nofollow' class='url'>Chris REich</a></strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43614"><time datetime="2017-03-20T12:05:41+00:00">March 20, 2017 at 12:05 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43614#respond' onclick='return addComment.moveForm( "comment-43614", "43614", "respond", "100782" )' aria-label='Reply to Chris REich'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>The caption under the image is funny (Beer and Cheerios?)  With the tremendous success of its inaugural Beer and Honey Cheerios campaign, Canadians are encouraged to plant 100 million wildflowers from one end to the other Of the country this year to help restore the natural habitat of bees.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-43615">
		<article id="comment-43615" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/8faec41e369edf6fdf11db7822860a7c?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8faec41e369edf6fdf11db7822860a7c?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>saggy_dimes</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43615"><time datetime="2017-03-20T12:10:05+00:00">March 20, 2017 at 12:10 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43615#respond' onclick='return addComment.moveForm( "comment-43615", "43615", "respond", "100782" )' aria-label='Reply to saggy_dimes'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Maybe General Mills should stop killing bees with their GMO crops and Roundup.  That would help.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-43618">
		<article id="comment-43618" class="comment">

			<img alt='' src='http://0.gravatar.com/avatar/055a2b96eca43b88bf2f820b59f329ba?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/055a2b96eca43b88bf2f820b59f329ba?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>H Man</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43618"><time datetime="2017-03-20T14:08:20+00:00">March 20, 2017 at 2:08 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43618#respond' onclick='return addComment.moveForm( "comment-43618", "43618", "respond", "100782" )' aria-label='Reply to H Man'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Good try General Mills. Perhaps you could improve your effectiveness by addressing the root cause of bee mortality. Protect bee habitat (e.g. farm hedge rows, abandon railroad corridors). Stop spraying neonicotinoid insecticides. Stop genetically engineered pesticides.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-43619">
		<article id="comment-43619" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/2128d6ae94d03c050c9ba8affc032d68?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2128d6ae94d03c050c9ba8affc032d68?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>William White</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43619"><time datetime="2017-03-20T14:25:37+00:00">March 20, 2017 at 2:25 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43619#respond' onclick='return addComment.moveForm( "comment-43619", "43619", "respond", "100782" )' aria-label='Reply to William White'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Naaa, Cheerios has a plan to sell Cheerios!</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-43621">
		<article id="comment-43621" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/b02a72222dd215ad063b33eff3be7f62?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b02a72222dd215ad063b33eff3be7f62?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>fatalreview</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43621"><time datetime="2017-03-20T15:21:32+00:00">March 20, 2017 at 3:21 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43621#respond' onclick='return addComment.moveForm( "comment-43621", "43621", "respond", "100782" )' aria-label='Reply to fatalreview'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>are you f-ing kidding me?? IF you want to save the bees boycot Cheerios and ALL the products made with Monsanto GMO wheat then sprayed heavily with Glyphosate-Cheerios has the highest levels of Glyphosate-than any other food. This is the pesticide that Monsanto sprays on all its GMO wheat and is killing the bees so the very production of Cheerios is killing bees-if you eat Cheerios you ARE eating poison and now they want to promote planting wildflowers??? check these seeds probably GMO Monsanto BS that will continue to f*ck up anything it touches-here ya go little children we are slowly poisoning with your &#8220;healthy&#8221; breakfast cereal -throw these Frankenstein seeds far and wide spread our slime for us before you die of some nasty cancer that will take 15 years and cost your family every dime they can scrap up-THIS IS F*UCKING EVIL PEOPLE WISE UP</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-43622">
		<article id="comment-43622" class="comment">

			<img alt='' src='http://0.gravatar.com/avatar/3cb31a07ac9ff77764d751b4172d9f4e?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cb31a07ac9ff77764d751b4172d9f4e?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>Mark O</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43622"><time datetime="2017-03-20T15:22:39+00:00">March 20, 2017 at 3:22 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43622#respond' onclick='return addComment.moveForm( "comment-43622", "43622", "respond", "100782" )' aria-label='Reply to Mark O'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>The root cause of bee deaths is the use of pesticides and herbicides (neonicotinoids), the spread of GMO seeds (which contain toxic plant lectins that are designed to harm insects) and the destruction of wild bee habitats. If General Mills would stop selling GMO foods, offer only organic, non-GMO products and focus on supporting sustainable agriculture practices (versus conventional farming practices), we could help to scale-up organic farming to make it the main source for food and thereby save the bee population.</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-43623">
		<article id="comment-43623" class="comment">

			<img alt='' src='http://2.gravatar.com/avatar/847ab53b3dbab7f32b64b642329f8bf3?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/847ab53b3dbab7f32b64b642329f8bf3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			
			<div class="comment-des">

				<div class="arrow-comment"></div>

				<div class="comment-by">
					<p class="author"><strong>S</strong></p>
					<p class="date"><a href="http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#comment-43623"><time datetime="2017-03-22T19:09:10+00:00">March 22, 2017 at 7:09 pm</time></a> - <a href="" title="Edit Comment">Edit</a></p>					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='http://www.ecanadanow.com/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/?replytocom=43623#respond' onclick='return addComment.moveForm( "comment-43623", "43623", "respond", "100782" )' aria-label='Reply to S'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-by -->

				<section class="comment-content comment">
										<p>Unless you change the fact this company uses the chemicals killing off not only bees but weeds and that includes wild flowers they are accomplishing nothing but trying to save face.  Ban or stop using the herbicide and pesticide&#8230;</p>
				</section><!-- .comment-content -->

			</div><!-- .comment-des -->

		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">All comments are moderated by a real person <small><a rel="nofollow" id="cancel-comment-reply-link" href="/science/2017/03/19/how-cheerios-can-help-save-bees-in-canada/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29122816&#038;postid=100782&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated+by+a+real+person&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=6a45eeb6221b21253c7a51b448543b1d2aa07695#parent=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2Fcomment-page-1%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<hr />
<div id="footer" role="contentinfo">
<!-- If you'd like to support WordPress, having the "powered by" link somewhere on your blog is the best way; it's our only promotion or advertising. -->
	<p>
		eCanadaNow is proudly powered by <a href="https://wordpress.org/">WordPress</a>	</p>
</div>
</div>

<!-- Gorgeous design by Michael Heilemann - http://binarybonsai.com/kubrick/ -->

			<div style="display:none">
	<div class="grofile-hash-map-7adc84237907c51e4e266b8052ed9e6b">
	</div>
	<div class="grofile-hash-map-f1a84904710739f497b035b748d9017a">
	</div>
	<div class="grofile-hash-map-e8edfeb517e699193c35e7e50972f344">
	</div>
	<div class="grofile-hash-map-3cb31a07ac9ff77764d751b4172d9f4e">
	</div>
	<div class="grofile-hash-map-8dfa301913b83cde800ac6a29ee1cb0d">
	</div>
	<div class="grofile-hash-map-1cb79968806c4c08337ac12438b720d5">
	</div>
	<div class="grofile-hash-map-fdbcaf2bccc56ae83e2b092d666955c9">
	</div>
	<div class="grofile-hash-map-055a2b96eca43b88bf2f820b59f329ba">
	</div>
	<div class="grofile-hash-map-2128d6ae94d03c050c9ba8affc032d68">
	</div>
	<div class="grofile-hash-map-b02a72222dd215ad063b33eff3be7f62">
	</div>
	<div class="grofile-hash-map-847ab53b3dbab7f32b64b642329f8bf3">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.ecanadanow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7a4c386fc5", post_id : 100782 } ); } ); /* ]]> */</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rexus_localize = {"title":"Breaking"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/rexus.min.js'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rexus_path = {"assets":"http:\/\/www.ecanadanow.com\/wp-content\/themes\/rexus\/assets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/switcher.js'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ecanadanow.com\/wp-admin\/admin-ajax.php","nonce":"0bdbda7292","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ecanadanow.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>

	<section id="style-switcher">
		<h2>Style Switcher <a href="#"></a></h2>
		<div>
		<h3>Predefined Colors</h3>
			<ul class="colors" id="color1">
				<li><a href="#" class="blue" title="Blue"></a></li>
				<li><a href="#" class="green" title="Green"></a></li>
				<li><a href="#" class="orange" title="Orange"></a></li>
				<li><a href="#" class="navy" title="Navy"></a></li>
				<li><a href="#" class="yellow" title="Yellow"></a></li>
				<li><a href="#" class="peach" title="Peach"></a></li>
				<li><a href="#" class="beige" title="Beige"></a></li>
				<li><a href="#" class="purple" title="Purple"></a></li>
				<li><a href="#" class="red" title="Red"></a></li>
				<li><a href="#" class="pink" title="Pink"></a></li>
				<li><a href="#" class="celadon" title="Celadon"></a></li>
				<li><a href="#" class="brown" title="Brown"></a></li>
				<li><a href="#" class="cherry" title="Cherry"></a></li>
				<li><a href="#" class="gray" title="Gray"></a></li>
				<li><a href="#" class="deep-blue" title="Deep Blue"></a></li>
				<li><a href="#" class="cyan" title="Cyan"></a></li>
				<li><a href="#" class="olive" title="Olive"></a></li>
				<li><a href="#" class="dirty-green" title="Dirty Green"></a></li>
			</ul>

			<h3>Background Image</h3>
			 <ul class="colors bg" id="bg">
				<li><a href="#" class="bg1"></a></li>
				<li><a href="#" class="bg2"></a></li>
				<li><a href="#" class="bg3"></a></li>
				<li><a href="#" class="bg4"></a></li>
				<li><a href="#" class="bg5"></a></li>
				<li><a href="#" class="bg6"></a></li>
				<li><a href="#" class="bg7"></a></li>
				<li><a href="#" class="bg8"></a></li>
				<li><a href="#" class="bg9"></a></li>
				<li><a href="#" class="bg10"></a></li>
				<li><a href="#" class="bg11"></a></li>
				<li><a href="#" class="bg12"></a></li>
				<li><a href="#" class="bg13"></a></li>
				<li><a href="#" class="bg14"></a></li>
				<li><a href="#" class="bg15"></a></li>
				<li><a href="#" class="bg16"></a></li>
				<li><a href="#" class="bg17"></a></li>
				<li><a href="#" class="bg18"></a></li>
			</ul>
		</div>

		<div id="reset"><a href="#" class="button color blue">Reset</a></div>

	</section>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29122816&postid=100782&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated+by+a+real+person&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=6a45eeb6221b21253c7a51b448543b1d2aa07695#parent=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29122816&postid=100782&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated+by+a+real+person&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=6a45eeb6221b21253c7a51b448543b1d2aa07695#parent=http%3A%2F%2Fwww.ecanadanow.com%2Fscience%2F2017%2F03%2F19%2Fhow-cheerios-can-help-save-bees-in-canada%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'29122816',post:'100782',tz:'-4',srv:'www.ecanadanow.com'} ]);
	_stq.push([ 'clickTrackerInit', '29122816', '100782' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.717 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-05 07:55:26 -->

<!-- super cache -->