<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta name="msvalidate.01" content="7022EFB1C158E4442925F056BDE31186" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Kentucky Derby Now Followed by Canadians | eCanadaNow</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ecanadanow.com/xmlrpc.php">


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eCanadaNow &raquo; Feed" href="http://www.ecanadanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eCanadaNow &raquo; Comments Feed" href="http://www.ecanadanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eCanadaNow &raquo; Kentucky Derby Now Followed by Canadians Comments Feed" href="http://www.ecanadanow.com/sports/2017/04/29/kentucky-derby-now-followed-by-canadians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecanadanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecanadanow.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-style-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-responsive-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/assets/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-switcher-style-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/assets/css/switcher.css' type='text/css' media='all' />
<link rel='stylesheet' id='rexus-color-schemes-css'  href='http://www.ecanadanow.com/wp-content/themes/rexus/assets/colors/blue.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.ecanadanow.com?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecanadanow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.ecanadanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecanadanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecanadanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Korea Propaganda Footage Smuggled Out of Hermit State by Canadian Travel Blogger' href='http://www.ecanadanow.com/world/2017/04/27/north-korea-propaganda-footage-smuggled-out-of-hermit-state-by-canadian-travel-blogger/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.ecanadanow.com/sports/2017/04/29/kentucky-derby-now-followed-by-canadians/" />
<link rel='shortlink' href='http://wp.me/p1YcaQ-qi0' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecanadanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecanadanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F&#038;format=xml" />
<meta name="news_keywords" content="horse betting, Kentucky Derby">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="template" content="Rexus 1.0.7" />
<meta name="ca_title" content="Kentucky Derby Now Followed by Canadians" /><meta name="ca_image" content="http://www.ecanadanow.com/wp-content/uploads/2017/04/horse-150x150.png" /><!--[if lte IE 9]>
<script src="http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/html5shiv.js"></script>
<![endif]-->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.wp-caption, .entry-content img, .entry-content a img  {max-width: 100%; height: auto; }
.wp-caption {margin: 0;}
			</style>
		</head>

<body class="post-template-default single single-post postid-101060 single-format-standard group-blog layout-2c-l no-pattern">
	
			<div class="container">
			<a id="secondary-mobile-menu" href="#primary-nav">
				<i class="fa fa-bars"></i> Primary Menu			</a>
		</div>
	
	<!-- Header Ad / Start -->
		<!-- Header Ad / End -->

	<header id="masthead" class="site-header container clearfix" role="banner">

		<div id="logo">
<a href="http://www.ecanadanow.com" rel="home">
<img src="http://www.ecanadanow.com/wp-content/uploads/2017/03/logo.png" alt="eCanadaNow" />
</a>
</div>

		<div class="header-social-icons"></div>
		
	<nav id="secondary-nav" class="secondary-navigation" role="navigation">

		<div class="menu-top-nav-menu-container"><ul id="secondary-menu" class="menu-secondary-items sf-menu"><li id="menu-item-100310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100310"><a href="http://www.ecanadanow.com/">Home</a></li>
<li id="menu-item-100484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100484"><a href="http://www.ecanadanow.com/directory/">Directory</a></li>
<li id="menu-item-100311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100311"><a href="http://www.ecanadanow.com/about/">About</a></li>
<li id="menu-item-100312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100312"><a href="http://www.ecanadanow.com/contact-ecanadanow/">Contact</a></li>
<li id="menu-item-100313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100313"><a href="http://www.ecanadanow.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
		<div id="header-search">
	<form method="get" id="searchform" action="http://www.ecanadanow.com/" role="search">
		<input type="text" name="s" id="s" placeholder="Search">
		<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
</div>
	</nav><!-- #site-navigation -->


	</header><!-- #masthead -->
	
			<a id="primary-mobile-menu" class="container" href="#primary-nav">
			<i class="fa fa-bars"></i> <span>Secondary Menu</span>
		</a>
	
	
	<nav id="primary-nav" class="main-navigation container clearfix" role="navigation">

		<div class="menu-category-menu-container"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-99776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99776"><a href="http://www.ecanadanow.com/category/business/">Business</a></li>
<li id="menu-item-99777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99777"><a href="http://www.ecanadanow.com/category/canada/">Canada</a></li>
<li id="menu-item-99778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99778"><a href="http://www.ecanadanow.com/category/curiosity/">Curiosity</a></li>
<li id="menu-item-99787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99787"><a href="http://www.ecanadanow.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-99788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99788"><a href="http://www.ecanadanow.com/category/health/">Health</a></li>
<li id="menu-item-99790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99790"><a href="http://www.ecanadanow.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-99791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99791"><a href="http://www.ecanadanow.com/category/science/">Sci Tech</a>
<ul class="sub-menu">
	<li id="menu-item-99792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99792"><a href="http://www.ecanadanow.com/category/science/space/">Space</a></li>
	<li id="menu-item-99793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99793"><a href="http://www.ecanadanow.com/category/science/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-99794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99794"><a href="http://www.ecanadanow.com/category/sports/">Sports</a></li>
<li id="menu-item-99796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99796"><a href="http://www.ecanadanow.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-99797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99797"><a href="http://www.ecanadanow.com/category/world/us-world/">US</a></li>
</ul>
</li>
</ul></div>
	</nav><!-- #site-navigation -->


	<div id="page" class="hfeed site container clearfix">

		
		
	<div id="primary" class="content-area" data-mh="equal">
		<main id="main" class="site-main" role="main">

		
			
	<div class="breadcrumbs clearfix">
		<span class="post-nav post-nav-prev"><i class="fa fa-angle-left"></i> <a href="http://www.ecanadanow.com/world/2017/04/27/north-korea-propaganda-footage-smuggled-out-of-hermit-state-by-canadian-travel-blogger/" rel="prev">North Korea Propaganda Footage Smuggled Out of Hermit State by Canadian Travel Blogger</a></span>			</div><!-- .breadcrumbs -->


			<article id="post-101060" class="post-101060 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-horse-betting tag-kentucky-derby clearfix">
	
	<header class="entry-header">
		<h1 class="entry-title">Kentucky Derby Now Followed by Canadians</h1>
		<div class="entry-meta">
			by <span class="entry-author"><span class="author vcard"><a class="url fn n" href="http://www.ecanadanow.com/author/admin/">Staff</a></span></span> on <a href="http://www.ecanadanow.com/sports/2017/04/29/kentucky-derby-now-followed-by-canadians/" rel="bookmark"><time class="entry-date published" datetime="2017-04-29T21:28:53+00:00">April 29, 2017</time></a> in <span class="entry-categories"><a href="http://www.ecanadanow.com/category/sports/" rel="category tag">Sports</a></span>
							<span class="entry-comment"><a href="http://www.ecanadanow.com/sports/2017/04/29/kentucky-derby-now-followed-by-canadians/#respond">0</a></span>
					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://www.ecanadanow.com/entertainment/2017/04/29/kentucky-derby-now-followed-by-canadians/attachment/horse/" rel="attachment wp-att-101061"><img data-attachment-id="101061" data-permalink="http://www.ecanadanow.com/sports/2017/04/29/kentucky-derby-now-followed-by-canadians/attachment/horse/" data-orig-file="http://www.ecanadanow.com/wp-content/uploads/2017/04/horse.png" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horse" data-image-description="" data-medium-file="http://www.ecanadanow.com/wp-content/uploads/2017/04/horse-300x200.png" data-large-file="http://www.ecanadanow.com/wp-content/uploads/2017/04/horse.png" class="aligncenter size-full wp-image-101061" src="http://www.ecanadanow.com/wp-content/uploads/2017/04/horse.png" alt="" width="300" height="200" /></a></p>
<p>While there is no denying that the NHL is the most followed <a title="sports" href="http://www.ecanadanow.com/category/edition-francaise/sports-edition-francaise/">sports</a> league in <a title="Canada" href="http://www.ecanadanow.com/category/edition-francaise/canada-edition-francaise/">Canada</a>, Canadians do sometimes look south for <a title="sports" href="http://www.ecanadanow.com/category/edition-francaise/sports-edition-francaise/">sports</a> <a title="entertainment" href="http://www.ecanadanow.com/category/entertainment/">entertainment</a>, most notably for the Superbowl, followed by the world famous Kentucky Derby.</p>
<p>What makes the Kentucky Derby so popular?</p>
<p>Much like the Superbowl is known for its commercials, the Derby is best known for its atmosphere. Fashion journalists from the world over discuss the latest fashion trends.</p><!--Ad Injection:random--><div style='margin-top:1px;margin-bottom:1px;padding-top:1px;padding-bottom:1px;'><div style=”display:block;float:left;margin:5px; padding-right:5px; padding-bottom:5px; padding-top:5px;”><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eCanada Inside Post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6594371033519303"
     data-ad-slot="7762370186"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The first race was on May 17, 1875, and over the past century and a half the races have become more and more popular. The first televised race was in 1952 and this is the date that solidified this as the must watch horse racing event of the year. While this is the show-runner event of the Triple Crown, the follow-up events of Belmont Stakes and Preakness are never quite as popular.</p>
<p>This is a very short race which is only 1 1/4 miles long. The event this year will be held May 6th, 2017.</p>
<p>Canadians who wish to learn more can visit <a href="http://www.kentuckyderby.net">www.kentuckyderby.net</a> or those who wish to place a wager on these races can visit <a href="https://www.kentuckyderbybetting.ca">www.kentuckyderbybetting.ca</a></p>
<p>&nbsp;</p>
<!--Ad Injection:bottom-->
<div style=''><center><center>Advertisement</center>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ECN Bottom 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6594371033519303"
     data-ad-slot="4805651782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">

					<div class="entry-share-icons">
				Share This Post: 					<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Kentucky Derby Now Followed by Canadians&url=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F&media=http://www.ecanadanow.com/wp-content/uploads/2017/04/horse.png&description=While there is no denying that the NHL is the most followed sports league in Canada, Canadians do sometimes look south for sports entertainment, most notably for the Superbowl, followed&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F&title=Kentucky Derby Now Followed by Canadians&summary=While there is no denying that the NHL is the most followed sports league in Canada, Canadians do sometimes look south for sports entertainment, most notably for the Superbowl, followed&hellip;&source=eCanadaNow" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>
			</div><!-- .entry-share-icons -->
		
		<div class="entry-tags">
						Tags: <a href="http://www.ecanadanow.com/tag/horse-betting/" rel="tag">horse betting</a><a href="http://www.ecanadanow.com/tag/kentucky-derby/" rel="tag">Kentucky Derby</a>		</div>

			</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->


			
                    

<div id="comments" class="comments-area">

	<div id="contentad323489"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "12b79a16-e427-4026-bc4a-aa31d9fda444",
            d:  "ZWNhbmFkYW5vdy5jb20=",
            wid: "323489",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad323489").appendChild(s);
    })(document);
</script>
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">All comments are moderated by a real person <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/2017/04/29/kentucky-derby-now-followed-by-canadians/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29122816&#038;postid=101060&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=All+comments+are+moderated+by+a+real+person&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=ce86dadfd6cbc278bed8bbeff00f8b98aea361f8#parent=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<hr />
<div id="footer" role="contentinfo">
<!-- If you'd like to support WordPress, having the "powered by" link somewhere on your blog is the best way; it's our only promotion or advertising. -->
	<p>
		eCanadaNow is proudly powered by <a href="https://wordpress.org/">WordPress</a>	</p>
</div>
</div>

<!-- Gorgeous design by Michael Heilemann - http://binarybonsai.com/kubrick/ -->

			<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.ecanadanow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "faa000aaf9", post_id : 101060 } ); } ); /* ]]> */</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rexus_localize = {"title":"Breaking"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/rexus.min.js'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rexus_path = {"assets":"http:\/\/www.ecanadanow.com\/wp-content\/themes\/rexus\/assets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/themes/rexus/assets/js/switcher.js'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ecanadanow.com\/wp-admin\/admin-ajax.php","nonce":"1addeebb9c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ecanadanow.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecanadanow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>

	<section id="style-switcher">
		<h2>Style Switcher <a href="#"></a></h2>
		<div>
		<h3>Predefined Colors</h3>
			<ul class="colors" id="color1">
				<li><a href="#" class="blue" title="Blue"></a></li>
				<li><a href="#" class="green" title="Green"></a></li>
				<li><a href="#" class="orange" title="Orange"></a></li>
				<li><a href="#" class="navy" title="Navy"></a></li>
				<li><a href="#" class="yellow" title="Yellow"></a></li>
				<li><a href="#" class="peach" title="Peach"></a></li>
				<li><a href="#" class="beige" title="Beige"></a></li>
				<li><a href="#" class="purple" title="Purple"></a></li>
				<li><a href="#" class="red" title="Red"></a></li>
				<li><a href="#" class="pink" title="Pink"></a></li>
				<li><a href="#" class="celadon" title="Celadon"></a></li>
				<li><a href="#" class="brown" title="Brown"></a></li>
				<li><a href="#" class="cherry" title="Cherry"></a></li>
				<li><a href="#" class="gray" title="Gray"></a></li>
				<li><a href="#" class="deep-blue" title="Deep Blue"></a></li>
				<li><a href="#" class="cyan" title="Cyan"></a></li>
				<li><a href="#" class="olive" title="Olive"></a></li>
				<li><a href="#" class="dirty-green" title="Dirty Green"></a></li>
			</ul>

			<h3>Background Image</h3>
			 <ul class="colors bg" id="bg">
				<li><a href="#" class="bg1"></a></li>
				<li><a href="#" class="bg2"></a></li>
				<li><a href="#" class="bg3"></a></li>
				<li><a href="#" class="bg4"></a></li>
				<li><a href="#" class="bg5"></a></li>
				<li><a href="#" class="bg6"></a></li>
				<li><a href="#" class="bg7"></a></li>
				<li><a href="#" class="bg8"></a></li>
				<li><a href="#" class="bg9"></a></li>
				<li><a href="#" class="bg10"></a></li>
				<li><a href="#" class="bg11"></a></li>
				<li><a href="#" class="bg12"></a></li>
				<li><a href="#" class="bg13"></a></li>
				<li><a href="#" class="bg14"></a></li>
				<li><a href="#" class="bg15"></a></li>
				<li><a href="#" class="bg16"></a></li>
				<li><a href="#" class="bg17"></a></li>
				<li><a href="#" class="bg18"></a></li>
			</ul>
		</div>

		<div id="reset"><a href="#" class="button color blue">Reset</a></div>

	</section>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29122816&postid=101060&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated+by+a+real+person&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=ce86dadfd6cbc278bed8bbeff00f8b98aea361f8#parent=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29122816&postid=101060&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=All+comments+are+moderated+by+a+real+person&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=ce86dadfd6cbc278bed8bbeff00f8b98aea361f8#parent=http%3A%2F%2Fwww.ecanadanow.com%2Fsports%2F2017%2F04%2F29%2Fkentucky-derby-now-followed-by-canadians%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'29122816',post:'101060',tz:'-4',srv:'www.ecanadanow.com'} ]);
	_stq.push([ 'clickTrackerInit', '29122816', '101060' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.594 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-01 22:42:08 -->

<!-- super cache -->